Tengo un problema D:

Ver el tema anterior Ver el tema siguiente Ir abajo

Tengo un problema D:

Mensaje  Brokhael el Lun Dic 28, 2009 9:13 am

Mi problema es el siguiente, cuando entro al juego mi mapa es decir todo el suelo se mueve y por culpa de eso tengo un lag tremendo solo lo veo todo bien cuando pongo la camara desde justo arriba entonces no me pasa nada pero si la pongo con algun angulo me va fatal D: aki estan las Screen shot para que veais.



en la segunda es dodne mejor seve lo que me pasa U_U

y tambien el servidor me desconecta continuamente U_U

Brokhael
Granjero
Granjero

Cantidad de envíos : 2
Reputación : 10
Fecha de inscripción : 27/12/2009

Volver arriba Ir abajo

Re: Tengo un problema D:

Mensaje  Wolfgaster el Lun Dic 28, 2009 4:08 pm

que cliente estas usando, que tipo de placa de video tienes, a que hora se te desconecta?

_________________



By Wolfgaster
avatar
Wolfgaster
Webmaster
Webmaster

Masculino
Cantidad de envíos : 148
Edad : 29
Localización : Chaco (Argentina)
Reputación : 3
Fecha de inscripción : 01/10/2008

Hoja de personaje
Dados: 1

http://erastor911.spaces.live.com/

Volver arriba Ir abajo

Re: Tengo un problema D:

Mensaje  LordOscuro el Lun Dic 28, 2009 4:39 pm

Wolf asi era como te queria explicar que se me veia a mi! por eso cuando ando en city o por ahi cerca uso el parche español, para levear antes usaba el parche chino por que era madera pero atlantea no se me ve feo entonces uso el español para atlantea (inicios) y para matar uno que otro 87 de los de adentro uso el parche chino
avatar
LordOscuro
Moderador
Moderador

Masculino
Cantidad de envíos : 151
Edad : 22
Localización : Heredia,CostaRica
Reputación : 1
Fecha de inscripción : 17/12/2009

Hoja de personaje
Dados: 1

Volver arriba Ir abajo

Re: Tengo un problema D:

Mensaje  Cyriatan el Lun Dic 28, 2009 5:15 pm

chicos pero eso es un problem del cliente o de sus maquinas ya q el server solo se encarga de enviar y recibir datos como posicion de ustedes, de los npc y otros cambios pero lo q es graficos ya forma parte del cliente, yo nunca tuve ese problem y use el español y el chino

_________________






avatar
Cyriatan
Admin
Admin

Masculino
Cantidad de envíos : 44
Edad : 29
Localización : Via lactea
Reputación : 0
Fecha de inscripción : 01/10/2008

http://metin-sp.foroes.org

Volver arriba Ir abajo

Re: Tengo un problema D:

Mensaje  LordOscuro el Lun Dic 28, 2009 5:17 pm

Mi problema es solo con el cliente español en la mayoria de mapas exepto atlantea inicios, en el chino todo se ve perfecto pero, esta en chino... @
avatar
LordOscuro
Moderador
Moderador

Masculino
Cantidad de envíos : 151
Edad : 22
Localización : Heredia,CostaRica
Reputación : 1
Fecha de inscripción : 17/12/2009

Hoja de personaje
Dados: 1

Volver arriba Ir abajo

Re: Tengo un problema D:

Mensaje  Brokhael el Miér Dic 30, 2009 11:52 am

uso parche español, pero juego metin2.es y no tengo ese problema y no es culpa de la targeta grafica ya que cone l otro me vabien U_U

Brokhael
Granjero
Granjero

Cantidad de envíos : 2
Reputación : 10
Fecha de inscripción : 27/12/2009

Volver arriba Ir abajo

Re: Tengo un problema D:

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.